Results 1 to 10 of 10

Thread: Testing attachment Mod

  1. #1
    cherylrw
    Guest

    Testing attachment Mod

    testing attachment mod

  2. #2
    Web Owner Master in FishingTX
    Join Date
    Mar 2003
    Location
    Huffman Tx
    Posts
    2,447
    looks like it worked pretty good to me.

  3. #3
    Senior Administrator Master in FishingTX Gentleben's Avatar
    Join Date
    Mar 2003
    Location
    Huffman,TX
    Posts
    21,363
    Welcome all yeah Texas Renegades lets tear it up!! Gentleben :lol:

  4. #4
    Web Owner Master in FishingTX
    Join Date
    Mar 2003
    Location
    Huffman Tx
    Posts
    2,447
    Cheryl, eveidently I am doing something wrong, or not doing something right, whichever, maybe you could send me mail on how to post a picture.

  5. #5
    Web Owner Master in FishingTX
    Join Date
    Mar 2003
    Location
    Huffman Tx
    Posts
    2,447
    LOL..as soon as I can get to work Ill let you know..I have been trying this morning and getting nowhere

  6. #6
    Web Owner Master in FishingTX
    Join Date
    Mar 2003
    Location
    Huffman Tx
    Posts
    2,447
    I am sure when Gentle Ben gets back from the fishing trip, he will let you know a lot aboaut how the old site was, he has a memory like an elephant, come to think of it, naw wont say that...he he he...he will remember everything and can help a bunch on setting up again

  7. #7
    cherylrw
    Guest

    TEST

    OK LETS SEE

  8. #8
    cherylrw
    Guest
    STILL DONT WORK YET

  9. #9
    Senior Administrator Master in FishingTX Gentleben's Avatar
    Join Date
    Mar 2003
    Location
    Huffman,TX
    Posts
    21,363
    Sorry but i think i left my memorey on tghe banks of an okla river
    Make AMERICA GREAT AGAIN!!

  10. #10
    Josh
    Guest
    testing again..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •